Camaroforumet - Mötesplats för generationer - Allt om Camaro

Camaroforumet

Du är inte inloggad.

Meddelande



#1 2020-09-12 19:06:58

costia
Medlem
Registrerad: 2015-04-09
Inlägg: 309

Svag gnista på 350tbi

Hej, har i sommar hjälpt en kompis pappa att byta motor i en cheva pickup till till en 350tbi, nu när det är dax för uppstart, så går han ej igång! Testade att ta en tändkabel direkt från tändspolen till jord. Fick då gnista men tycker den var väldigt svag...vad kan vara fel??
Mvh Christian

Offline

 

#2 2020-09-17 10:43:32

Mangan
Forumsponsor
Från: Linköping, när jag är hemma
Registrerad: 2003-01-30
Inlägg: 3861

Re: Svag gnista på 350tbi

Är det en bil som haft elektronisk tändning från början eller är den äldre än 74’a som hade brytartöndning från början?
Bilar med brytartändning har ett inbyggt motstånd för att sänka spänningen till fördelaren för att spara på brytarna, en HEI behöver full spänning för att klara av ge gnista.

Magnus


Lägger ofta upp inlägg från min äpplefån, ber om ursäkt för udda, rolig eller missvisande stavning pga av det!
-97 Z28 M6 12,70s 109mph
"I think its better to do right, even if we suffer in so doing, than to incur the reproach of our consciences and posterity" Robert E Lee

Offline

 

#3 2020-09-17 13:56:02

costia
Medlem
Registrerad: 2015-04-09
Inlägg: 309

Re: Svag gnista på 350tbi

Mangan skrev:

Är det en bil som haft elektronisk tändning från början eller är den äldre än 74’a som hade brytartöndning från början?
Bilar med brytartändning har ett inbyggt motstånd för att sänka spänningen till fördelaren för att spara på brytarna, en HEI behöver full spänning för att klara av ge gnista.

Magnus

Bilen från början är en 65:a
Men vi har tagit både fördelare och databox från en cheva g20.
Mvh Christian

Offline

 

#4 2020-10-01 04:07:20

Mangan
Forumsponsor
Från: Linköping, när jag är hemma
Registrerad: 2003-01-30
Inlägg: 3861

Re: Svag gnista på 350tbi

Men använder ni original kabelhärva? Vill minnas att GM hade det motståndet inbyggt i matningen från tändningslåset.

Magnus


Lägger ofta upp inlägg från min äpplefån, ber om ursäkt för udda, rolig eller missvisande stavning pga av det!
-97 Z28 M6 12,70s 109mph
"I think its better to do right, even if we suffer in so doing, than to incur the reproach of our consciences and posterity" Robert E Lee

Offline

 

#5 2020-10-22 06:51:04

costia
Medlem
Registrerad: 2015-04-09
Inlägg: 309

Re: Svag gnista på 350tbi

Mangan skrev:

Men använder ni original kabelhärva? Vill minnas att GM hade det motståndet inbyggt i matningen från tändningslåset.

Magnus

Hej, nej det är en ny kabelhärva, jag vet inte riktigt vad som gjordes, drog i några kontakter och vips nu går bilen som en klocka!

Offline

 

#6 2020-11-01 10:44:07

costia
Medlem
Registrerad: 2015-04-09
Inlägg: 309

Re: Svag gnista på 350tbi

Hej igen! Har fått ytterligare ett skumt fel. Bilen vägrar starta ibland när den är varm, den startar direkt när den är kall, körde med den ca 40 minuter igår. Gick kalasbra, körde in den i garaget och skulle starta den ca 20minuter efter.. och den tänder inte en enda gång. Vad tror ni kan vara felet?

Offline

 

#7 2020-11-01 11:20:30

Mangan
Forumsponsor
Från: Linköping, när jag är hemma
Registrerad: 2003-01-30
Inlägg: 3861

Re: Svag gnista på 350tbi

Har den gnista när den vägrar?
Om den har det så skulle jag titta på kylvästsketempgivar signalen

Magnus


Lägger ofta upp inlägg från min äpplefån, ber om ursäkt för udda, rolig eller missvisande stavning pga av det!
-97 Z28 M6 12,70s 109mph
"I think its better to do right, even if we suffer in so doing, than to incur the reproach of our consciences and posterity" Robert E Lee

Offline

 

#8 2020-11-01 13:27:56

costia
Medlem
Registrerad: 2015-04-09
Inlägg: 309

Re: Svag gnista på 350tbi

Mangan skrev:

Har den gnista när den vägrar?
Om den har det så skulle jag titta på kylvästsketempgivar signalen

Magnus

Hittade felet, säkringen till spridare hade gått! En 20 säkring!
Frågan är vad det kan vara som löst ut en sådan stor säkring??
Har ett visslade ljud som kommer och går, som jag tycker kommer från spridarna, kan detta ha något med att säkringen gick?

Senast redigerat av costia (2020-11-02 16:26:54)

Offline

 

Sidfot

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson