Camaroforumet - Mötesplats för generationer - Allt om Camaro

Camaroforumet

Du är inte inloggad.

Meddelande



#1 2019-07-17 09:51:15

Stampe
Medlem
Från: eskilstuna
Registrerad: 2003-07-06
Inlägg: 607

växelwire byte problem

Hej! har bytt från en Th350 till en 4L60(700). vid installationen gick gamla wiren sönder.
Köpte en ny från Hansen. Problemet är att spaken glappar över en cm vid spakens
växellägen. svårt att hitta rätt läge. Det konstiga är att när spaken glappar fram o tillbaks rör sig
inte växelarmen på lådan! trodde det var fel på wiren, köpte en till. Samma problem.
Någon som har varit med om detta eller har en ide?


Camaro RS 70

Offline

 

#2 2019-07-17 14:07:49

Z-27
Medlem
Från: Ludvika
Registrerad: 2007-07-26
Inlägg: 1692

Re: växelwire byte problem

Vad har du för segment i ”spaken”
Specifikt för 700 låda?

Offline

 

#3 2019-07-18 10:06:41

Stampe
Medlem
Från: eskilstuna
Registrerad: 2003-07-06
Inlägg: 607

Re: växelwire byte problem

det är segment för 700 lådan. problemet är att jag kan röra spaken typ en cm fram o tillbaka utan att växelarmen på lådan rör sig.


Camaro RS 70

Offline

 

#4 2019-07-18 20:47:42

Z-27
Medlem
Från: Ludvika
Registrerad: 2007-07-26
Inlägg: 1692

Re: växelwire byte problem

Sitter verkligen höljet o Wirén fast riktigt som det ska. Tänker då både vid spaken och nere på lådan. Tittade lite snabbt på min och där rör det sig det minsta lilla man rör spaken.

Offline

 

#5 2019-07-20 08:17:27

Stampe
Medlem
Från: eskilstuna
Registrerad: 2003-07-06
Inlägg: 607

Re: växelwire byte problem

jodå, höljet sitter fast i båda ändar.


Camaro RS 70

Offline

 

#6 2019-07-20 11:59:58

Z-27
Medlem
Från: Ludvika
Registrerad: 2007-07-26
Inlägg: 1692

Re: växelwire byte problem

Du beskriver ju själv att det glappar, då är frågan bara var ?
Min wire rör sig lika mycke som spaken.
Vet inte om vi har samma mekanism, men jag har orginal Hästskon) i min och ett kraftigt fäste nere på lådan.

Offline

 

#7 2019-07-20 13:21:32

Cosmo
Forumsponsor
Från: Rydebäck
Registrerad: 2015-04-19
Inlägg: 126

Re: växelwire byte problem

Jag hade i första hand kollat om det verkligen sitter rätt ihop under spaken. Tyvärr jävlas det ibland så kolla igen så tror jag det löser sig.
mvh Hans


Iroc Z28 1985  305  700

Offline

 

#8 2019-07-22 08:51:43

Stampe
Medlem
Från: eskilstuna
Registrerad: 2003-07-06
Inlägg: 607

Re: växelwire byte problem

Det är skumt så det förslår. återkommer om jag löser det


Camaro RS 70

Offline

 

Sidfot

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson