Camaroforumet - Mötesplats för generationer - Allt om Camaro

Camaroforumet

Du är inte inloggad.

Meddelande



#1 2019-06-06 10:35:01

Mackansglt
Medlem
Registrerad: 2015-07-12
Inlägg: 105

Äter tändmoduler

Stoppade i en sprillans ny HEI fördelare från Summit för 3 år sedan. Fick byta tändmodul förra sommaren då den vägrade att starta, som alla minns var det varmt förra sommaren. Nu är det dags igen. Vägrade att starta när den stog ute i värmen. När den stått en timme eller 2 och det började nalkas kväll starta den direkt och gick hur bra som helst. Igår stog den inne i gargaget hela dan, var säkert 30 grader i garaget och vägrade att starta igen. Har använt den värmeisolerande pastan som följde med modulen. När den vägrar starta så finns det ingen gnista, har +12V fram till spolen. Tips någon... Tändmodulen från förra sommaren har bara gått ca. 150 mil.

Med vänlig hälsning Mackan

Offline

 

#2 2019-06-06 19:42:23

Kerten
Medlem
Från: Linköping
Registrerad: 2006-05-08
Inlägg: 403

Re: Äter tändmoduler

Tyvärr har i stort sett alla dagens eftermarknadsdelar väldigt dålig kvalitet. Har du kvar den gamla originalmodulen som det står GM på så håller den säkert längre än en ny trots att den redan är över 40 år.


Camaro LT -75
Buick GS 400 -69 cab
Se mer av Camaron på Garaget.org

Offline

 

#3 2019-06-08 14:39:21

Mackansglt
Medlem
Registrerad: 2015-07-12
Inlägg: 105

Re: Äter tändmoduler

Stoppade i en tändmodul från MSD och vips så startade den direkt. MSD ska väl vara ett någorlunda bra märke. Funderar att köpa en reservmodul Från Ebay. Är ju halva priset mot vad dom kostar här.....

Med vänlig hälsning Mackan

Senast redigerat av Mackansglt (2019-06-08 14:41:00)

Offline

 

Sidfot

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson