Camaroforumet - Mötesplats för generationer - Allt om Camaro

Camaroforumet

Du är inte inloggad.

Meddelande



#1 2019-05-09 21:05:32

punisher
Medlem
Registrerad: 2011-05-28
Inlägg: 19

Hjälp! En massa felkoder på camaro-96 inlästa på verkstad....

Tänkte höra med er på forumet om ni kan ge något bra tips på vad jag bör göra med en camaro-96 ( v8 lt1) bl.a. abs problem. Lämnade bilen till en verkstad för utläsning av felkoder då SES lampan lyste och ABS lampan lyser efter en tids körning, och det blev några....

DTC Information
History codes

P1642A Fan 2 relay control circuit    (fläkten fungerar men kör för fullt)
C1213 Antilock Brake System Active indicator Circuit malfunction
C1221 Left front wheel speed = 0
C1232 Left front wheel Speed sensor Circuit open/shorted
C1233 right front wheel speed sensor Circuit open/shorted
C1236 Low system Voltage
C1276 Left solenoid circuit open/short to ground
C1278 Right Front Solenoid Circuit open/short To  Ground
C1287 Red Brake Warning Lamp Circuit Open/Short To Battery
C1291 Open brake Switch During Deceleration
C1292 Open brake Switch When Antilock. Brake System Was required
C1293 Diagnostic trouble code C1291/1292 Set last or current ignition Cycle
C1295 Brake Switch Circuit open

Är inte så kunnig inom området men det känns ju som att rätt många felkoder hör ihop. Vad bör man börja med att kolla? Kan det vara någon styrenhet till abs eller är det sensorerna i hjulen sitter de i hjullagren på framhjulen eller är det annat. Ska besöka bilen den 13:e eller 14:e för att kolla lite så skulle vara bra med lite mer kunskap om felen och vad de kan bero på.

Kort info om bilen. Bilens el verkar amatördragen och t.ex stereo och elhissar fungerar inte alls. Det sitter K&N luftfilter monterat men verkar inte som det är underhållet. Avgasvärden är bra, bromsarna fungerar bra men inte Abs, bilen bluddrar lite vid lugn körning men inte när man gasar på lite. Bilen är pigg, kan vara trimmad vet tyvärr inte så mkt om bilen då jag köpte den som reservdelsbil med lysande lampor (men har inte hjärta att plocka delar från den då den är rostfri, har fin inredning och är så pigg). Skulle vilja ha den igenom bes.
Tackar på förhand om någon har idéer eller länkar till info om problemen.

Offline

 

#2 2019-05-14 20:28:21

punisher
Medlem
Registrerad: 2011-05-28
Inlägg: 19

Re: Hjälp! En massa felkoder på camaro-96 inlästa på verkstad....

Har kollat lite mer på bilen ang ABS wheel speed verkar fungera som de ska alla visar  lika hastighet när man kör och kollar med obd2 samtidigt. ABS lampan tändes när jag accelererar kraftigt. Funderar på om ABS felkoderna kan ha något att göra med eldragning till bromsljus eller blinkers bak, eller något annat?

Fläktmotstånden ser ok ut testade att skifta dem men samma fel kom upp. SES-lampan tänds när jag slår på kupefläkten/AC eller när motorn börjar bli varm.  Om någon har en idé om vad som kan orsaka problemen eller något jag kan testa att göra så berätta gärna smile

Offline

 

#3 2019-05-15 17:48:01

TPI
Medlem
Från: Vingåker
Registrerad: 2012-09-18
Inlägg: 38

Re: Hjälp! En massa felkoder på camaro-96 inlästa på verkstad....

C1236 Low system Voltage… vad ligger laddningen på,mät både vid bat och gen.."kan" inte vara så många fel...om du raderar dom,hur många kommer tillbaka?

Offline

 

#4 2019-05-16 17:59:55

punisher
Medlem
Registrerad: 2011-05-28
Inlägg: 19

Re: Hjälp! En massa felkoder på camaro-96 inlästa på verkstad....

Batteriet låg på 12,6V när bilen var avslagen och påslagen 14,3V. Mätningen på generaton gav ca 14,4 V. Det var de nämnda felkoderna som kom upp efter rensning. ABS felen tycktes komma efter kraftig acceleration och Service engine soon när bilen blivit varm och slår på andra fläkten alternativt direkt när man slår på kupefläkt/AC. Jag misstänker starkt att bilen är samma bil som en annan forumsmedlem har försökt få hjälp med här på forumet (det sitter K&N filter på, exakt samma fel, saknar plastbiten mellan ena lampparet, samma årsmodell, samma geografiska område) det senaste hen skrev om bilen var:

"Har provtryckt AC:n då den inte kylt överhuvudtaget och höll tummarna för att det skulle vara ett mindre läckage, men nej evil

Läcker i kompressorn och då jag inte är så kunnig inom dessa ämnen så behöver jag lite råd av er.

De här uppfattade jag ;
Det läcker I kompressorn, axeltätningen(?)
Kompressorn startar men den "suger inte".
Han nämnde även att expansionsventilen kan vara dålig/slut/trasig/full(?).

Låter detta rimligt och vad bör jag göra?

Har haft SES lampan lysandes sen köp, har löst allt men P1641 har alltid varit tillbakakommande.
Är motorn kall och jag sätter fläkt reglaget på OFF och raderar felkoden , då släcks SES lampan.. tills jag vrider på fläktvredet. Då startar bägge fläktarna och felkod sätts. Skippar jag att vrida på fläktreglaget, då sätts felkoden till slut av att fläktarna börjar gå av sig själv när motorn kommer upp i temp.

Men idag efter provtryckningen (Jag lämnade in bilen med SES-lampan lysande) så försvann felkoden och jag körde 10 mil utan att den tändes , har även prövat starta om flera gånger men ingen SES-lampa thumbu Varför? Verkar helt ologiskt!"

ABS lämnade forumsmedlemmen  in för lagning 2012:

"ABS-lampan lyser men finns inga felkoder!? (tech 2)  . De var dragna kablar till spoilern, ikopplade med konstant spänning på 0.18V. Bromsa man så ändrades det INTE .  Vid bromsljuskontakten vid pedalen har man gjort något för det går en märklig kabel där som inte alls passar in, som fortsätter under instrumentpanelen.

Jag är usel på elektronik ska skrivas också! Iaf bilen gick inte igenom besiktning på grund av ABS INOP. Bilen är nu inne på Chevrolet i Akalla för diverse reparationer och felsökning ABS.

Ska försöka få tag på personen i fråga men han har inte varit aktiv på forumet de senaste 5 åren.

Offline

 

#5 2019-05-22 08:22:42

Mangan
Forumsponsor
Från: Linköping, när jag är hemma
Registrerad: 2003-01-30
Inlägg: 3855

Re: Hjälp! En massa felkoder på camaro-96 inlästa på verkstad....

Mycket ser ju att vara relaterat till bromsewitchen så ja det verkar inte lnte otroligt attnptt ”hack” med broms ljus skulle kunna vara en källa.
Fläkt koden du har är väl till kylfläktarna, inte kupéfläkten?

Magnus


Lägger ofta upp inlägg från min äpplefån, ber om ursäkt för udda, rolig eller missvisande stavning pga av det!
-97 Z28 M6 12,70s 109mph
"I think its better to do right, even if we suffer in so doing, than to incur the reproach of our consciences and posterity" Robert E Lee

Offline

 

#6 2019-06-13 11:26:57

punisher
Medlem
Registrerad: 2011-05-28
Inlägg: 19

Re: Hjälp! En massa felkoder på camaro-96 inlästa på verkstad....

Mycket ser ju att vara relaterat till bromsewitchen så ja det verkar inte lnte otroligt attnptt ”hack” med broms ljus skulle kunna vara en källa.
Fläkt koden du har är väl till kylfläktarna, inte kupéfläkten?

Magnus

Ledsen för sent svar har inte haft tid med den bilen eller något annat heller på ett tag pga mkt arbete samt strul med en annan bil (EGR ventil). Jag kopplade ur batteriet så fellamporna slocknade och åkte till besiktningen, bilen gick igenom utan anmärkning. ABS lampan har ännu inte börjat lysa igen, kört ca 10 mil har inte fixat något och bromsat och accellererat ganska kraftigt (dock inga burnouts). Service engine soon lampan går igång efter ett tag eller direkt när man slår på kupefläkten, vet ej varför. Pratade med tidigare ägare och han fick aldrig felen att upphöra, han misstänker dåligt batter/ felkoppling av lysena bak. Enda gången han slapp SES lampan var efter provtryckning av ac kompressorn (slapp då SES under minst 10 mil) kan det vara relaterat på något sätt AC-fel och fläktfelkoder?

mvh Peter

Offline

 

Sidfot

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson