Camaroforumet - Mötesplats för generationer - Allt om Camaro

Camaroforumet

Du är inte inloggad.

Meddelande



#1 2017-08-30 14:33:04

Mattepk
Medlem
Registrerad: 2010-10-28
Inlägg: 39

LT1 hjälp läsa/tyda logg!

Har en LT1 95 i min 87 trans am nu som inte vill starta!
Har bränsletryck på fuelrail o gnista men Spridarna pulserar inte.
Har inga felkoder.
Finns det nån som kan hjälpa mig tyda om jag loggar det jag kan av motorn?
Kanske kan hitta nått knas då!?

Offline

 

#2 2017-08-31 20:10:26

Mangan
Forumsponsor
Från: Linköping, när jag är hemma
Registrerad: 2003-01-30
Inlägg: 3856

Re: LT1 hjälp läsa/tyda logg!

Självklart, men det skulle ju underlätta om du berättade var du finns.

Har du spänning fram till spridarna med påslagen tändning? Om inte så kan ju injector säkringen ha gått.

Magnus


Lägger ofta upp inlägg från min äpplefån, ber om ursäkt för udda, rolig eller missvisande stavning pga av det!
-97 Z28 M6 12,70s 109mph
"I think its better to do right, even if we suffer in so doing, than to incur the reproach of our consciences and posterity" Robert E Lee

Offline

 

#3 2017-09-01 00:25:15

Mattepk
Medlem
Registrerad: 2010-10-28
Inlägg: 39

Re: LT1 hjälp läsa/tyda logg!

Jag finns i Österstad, Utanför Motala!
Ja Spridarna har spänning som dom ska, säkringarna är hela!

Offline

 

#4 2017-09-01 17:54:16

Mangan
Forumsponsor
Från: Linköping, när jag är hemma
Registrerad: 2003-01-30
Inlägg: 3856

Re: LT1 hjälp läsa/tyda logg!

Och jag finns utanför Linghem.

Skulle nog kunna ta mig åt ditt håll någon dag, men just nu är min scanner utlånad till svågern, återkommer när jag den tillbaka.

Magnus


Lägger ofta upp inlägg från min äpplefån, ber om ursäkt för udda, rolig eller missvisande stavning pga av det!
-97 Z28 M6 12,70s 109mph
"I think its better to do right, even if we suffer in so doing, than to incur the reproach of our consciences and posterity" Robert E Lee

Offline

 

#5 2017-09-01 18:07:03

Mattepk
Medlem
Registrerad: 2010-10-28
Inlägg: 39

Re: LT1 hjälp läsa/tyda logg!

Det vore ju underbart!! Jag har dator och kabel. Har Tunercat, så jag skulle kunna stänga av vats
I pcm.
Och så provade jag scan9495 för att kolla felkoder!
Det är nått jag missat som gör så att pcm inte öppnar Spridarna, är näst intill säker på det! Men kan
Inte komma på vad!

Offline

 

#6 2017-09-01 18:35:23

Mangan
Forumsponsor
Från: Linköping, när jag är hemma
Registrerad: 2003-01-30
Inlägg: 3856

Re: LT1 hjälp läsa/tyda logg!

I starten vill jag minnas att dom inte gör mycket mer än den öppnar spridarna i takt med tändimpulserna.
Har du kollat det här?
http://shbox.com/1/4th_gen_tech2.html#opti_test

Magnus


Lägger ofta upp inlägg från min äpplefån, ber om ursäkt för udda, rolig eller missvisande stavning pga av det!
-97 Z28 M6 12,70s 109mph
"I think its better to do right, even if we suffer in so doing, than to incur the reproach of our consciences and posterity" Robert E Lee

Offline

 

#7 2017-09-01 23:41:05

Mattepk
Medlem
Registrerad: 2010-10-28
Inlägg: 39

Re: LT1 hjälp läsa/tyda logg!

Har felsöka så gott jag kan! Kollar denna med! Tack

Offline

 

#8 2017-09-03 16:43:54

Mattepk
Medlem
Registrerad: 2010-10-28
Inlägg: 39

Re: LT1 hjälp läsa/tyda logg!

Nu har jag följt den guiden o har ström som det ska vara!

Offline

 

#9 2017-09-16 12:45:58

Mattepk
Medlem
Registrerad: 2010-10-28
Inlägg: 39

Re: LT1 hjälp läsa/tyda logg!

I Tunercat har jag slagit av vats men i Scan 9495 säger den att varts är på! Kan va nått där som bråkar med mig!

Offline

 

#10 2019-03-17 18:39:23

Jockegum
Ny medlem
Registrerad: 2018-08-14
Inlägg: 5

Re: LT1 hjälp läsa/tyda logg!

Hej. Har liknande problem hittade du felet?

Offline

 

Sidfot

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson